RSS Feed
News
Nov
7

Valued Clients,

Affected users

  • The following alert effects consumers using vCenter.  If you are using vCenter, then the attached VMWare KB article will be familiar to you.
  • If you are running vCenter 4.0.x, or have upgraded vCenter from 4.0.x, please read the below article:

Symptoms

After applying the Microsoft Security Advisory update noted in KB2661254:

Cause

vCenter Server 4.0.x by default uses RSA certificates which are 512 bits and therefore cause vCenter Server to fail. The update in Microsoft Security Advisory, KB2661254, blocks the use of RSA certificates which are less than 1024 bits long....

If you have any questions, please feel free to contact us via email, chat or phone.

Thank you,
Vigilant Technologies Engineering

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: